Lichtboard endlich montiert

Nachdem ich endlich mit dem lackieren fertig war und auch die restlichen Teile für die Reling gekommen sind … konnte ich das Lichtboard montieren. Nun hat mein Schatz endlich ein Arbeitslicht in der Küche.
IMG_6074[1]
Von dem Reling-System von Wesco bin ich etwas enttäuscht:. Die Halter hatten teilweise ziemliche Toleranzen und auch das man die Haken vorher über das Rohr ziehen muss … war nicht ganz nach meinem Geschmack. Aber nun ist alles dran und es sieht ziemlich gut aus. Wieder eine Kleinigkeit geschafft.

Lichtboard – interne Vernödelung

Es ist ja schon wieder einige Zeit ins Land gegangen und natürlich war ich nicht untätig. Leider ist aber momentan auf dem Job „die Hölle“ los, so das ich nicht immer Zeit hatte das Projekt voranzubringen.

Bevor das Lichtboard angeschraubt werden kann, musste noch das Verkabelungsthema gelöst werden. Hierzu musste ich diverse „Abzweiger“ anlöten und so unterbringen das es von der Höhe her „passt“.
IMG_6025[1]

Damit es keine Kurzschlüsse gibt, wurden die Lötstellen mit Schrumpfschlauch isoliert.
IMG_6028[1]

Am Ende wurde dann alles mit Spachtel „vergossen“ und nochmal grundiert.
IMG_6038[1]

Bis auf einige kleine Macken in der Lackierung sieht das ganze schon sehr gut aus und ich werde es demnächst -endlich- anbauen können.
IMG_6037[1]

RFDuino has arrived

Vorgestern war ich beim Zoll und habe mein Kickstarter-RFDuino-Set abgeholt. Nun kann ich – wenn mal wieder etwas mehr Zeit ist – mich damit beschäftigen. Beim RFDuino handelt es sich um eine kleine Arduino-Plattform welche mit einem Bluetooth-Chip aufgebaut ist ; genauer gesagt mit Bluetooth-4.0 Low Energy. Aber dazu dann mehr, wenn ich dafür etwas Zeit habe …

wpid-20140108_185525.jpg

Ansonsten dreht sich alles um das Thema „Lackieren“ … Das Lichtboard hat seinen zweiten Anstrich bekommen…

wpid-20140108_201703.jpg

Für heute hat sich hoher Besuch bei uns angemeldet – sprich die Lackierarbeiten ruhen erst mal bis Sonntag. In diesem Sinne ….

Lichtboard – erster Zwischenschliff mit Lerneffekt

Nachdem ich gestern nun den Füller auf Lichtboard und Seitenblende aufgetragen hatte, ging es heute an den Zwischenschliff. Dazu dann wieder beide Teile in den Keller geschleppt und dann dort mit Exzenter und 220er Granat-Papier bearbeitet. Beim Lichtboard gab es keine Probleme – alles sieht gut aus. Beim dem kleinen Seitenteil habe ich dann aber eine kleine Bremse verpasst bekommen. Beim schleifen lösten sich kleine Farbflächen – jeweils so groß wie ein Span von einer Spanplatte – und die Platte hatte Sommersprossen. Nach meiner Ratlosigkeit habe ich dann versucht meinen Fehler (oder ist es gar ein Materialfehler ?) zu ergründen … aber ich kam da leider nicht selber drauf. Erst das „Welt Weite Warten“ gab mir einen Hinweis: Entfetten. Anscheinend sind MDF-Platten von Hause aus öfters mal mit Wachs/Öl benetzt und das macht dann natürlich Probleme. Ich hatte die Platte ja nur angeschliffen (180er Korn) mit Staubsauger und trockenen Lappen entstaubt und nochmal mit einem Honigtuch abgewischt. Aber an eine Entfettung habe ich nicht gedacht … Also mal geschaut ob ich was passendes im Keller habe … und dort Terpentin-Ersatz gefunden. Damit dann die vorher von mir komplett abgeschliffene und entstaubte Seite abgewischt und gewartet bis das Zeug verdunstet. Ich denke das hat mindestens 30 Minuten gedauert … eine Ewigkeit ! Aber dann konnte ich wieder weitermachen. Morgen werde ich dann sehen ob es geholfen hat und dann vielleicht noch die andere Seite nach dem selben Schema bearbeiten.
wpid-20140106_201258.jpg

Und die Klappe klappt nun auch komplett

Gestern habe ich dann die Erkenntnisse aus meiner „Probeklappe“ dann an der richtigen Front umgesetzt. Vorher musste ich natürlich erst mal das Problem mit der Nut für die Dichtlippe lösen … aber nach einigen Probeläufen war auch das Problem gelöst. Danach erst mal ausmessen und anzeichnen und dann die Topfbandlöcher gebohrt. Danach dann fix die Beschläge montiert und dann kam der Große Moment.
IMG_5883[1]
Am Schluß habe ich noch den Motor eingehängt und siehe da .. es funktioniert !
IMG_5884[1]

Und die Klappe klappt doch noch

Heute war dann der Große Moment wo ich meine „Probetüren“ zusammengebaut haben. Nach einigen Berechnungen konnte ich alle erforderlichen Maße ermittelt und dann ging es auch schon los.
Als erstes stand die Nut für die Röhrendichtung auf dem Programm. Dank meines modularen Scheiben-Nutfräser konnte ich schnell eine passende Nut fräsen.
wpid-20131221_153920.jpg
Leider zeigte sich später, das die Nut zwar das korrekte Breite hat (Datenblatt) aber in der Praxis eine breitere Nut notwendig ist (die MDF-Platte ist an der Kante eingerissen). Hier muss ich am Montag noch mal an einem Reststück etwas experimentieren und die Nutbreite anpassen. Aber von solch kleinen Problemen lasse ich mich ja nicht vom Wege abbringen … also habe ich nach bekannter Art und Weise die Topfbandbohrungen gefräst. Anschließend sind dann die Montageplatten angeschraubt worden. Auch hier besteht noch ein wenig Verbesserungspotential. Aber da werde ich am Montag auch noch etwas experimentieren.
Danach habe ich die Front nach dem Montagevideo von Blum montiert …. und siehe da – alles passt und ich bin sehr stolz auf mein Werk !

Die Tür im geschlossenen Zustand:
IMG_5875[1]

Da die Kraftspeicher eingestellt sind … wird die Tür auf jeder Position gehalten ….
IMG_5877[1]

Und hier sieht man, wie hoch es hinaus geht ….
IMG_5879[1]
Das ganze dann nochmal von vorne ..
IMG_5878[1]